HasLeaderElbow Method


Independent Tag Has Leader Elbow Method

Whether the tag's leader that points to the reference has an elbow point or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool HasLeaderElbow(
	Reference referenceTagged
)

Parameters

referenceTagged Reference

Return Value

Boolean
True if the reference has a leader with an elbow point, or false otherwise.
Exceptions
Exception Condition
ArgumentException The specified reference is not currently tagged. -or- The leader for the tagged reference isn't visible.
ArgumentNullException A non-optional argument was null
InvalidOperationException The IndependentTag object does not have a tag behavior.
See Also