AddInIdAttribute Class


Add In Id Attribute Class

The custom AddInId attribute for Macros macros use only.
Inheritance Hierarchy
System Object
System Attribute
Autodesk.Revit.DB.Macros AddInIdAttribute

Namespace: Autodesk.Revit.DB.Macros
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class AddInIdAttribute : Attribute

The AddInIdAttribute type exposes the following members.

Constructors
Name Description
Public method AddInIdAttribute Constructs a new AddInIdAttribute.
Top
Properties
Name Description
Public property Value AddInId guid value.
Top
Methods
Name Description
Top
See Also