ForwardIterator Method


External Application Array Forward Iterator Method

Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual ExternalApplicationArrayIterator ForwardIterator()

Return Value

ExternalApplicationArrayIterator
Returns a forward moving iterator to the array.
See Also