StructuralSectionColdFormed Class


Structural Section Cold Formed Class

Defines parameters for Hot Formed structural section.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class StructuralSectionColdFormed : StructuralSectionRectangular

The StructuralSectionColdFormed type exposes the following members.

Properties
Name Description
Public property InnerFillet Inner Fillet - Corner fillet inner radius.
Public property WallDesignThickness Represents wall design thickness of rectangle.
Public property WallNominalThickness Represents wall nominal thickness of rectangle.
Top
Methods
Name Description
Top
See Also
Inheritance Hierarchy