CreateSurfaceGeometryInfo Method


IFCGeometry Info Create Surface Geometry Info Method

Creates a new container object which holds IfcSurface handles processed from a Revit geometry object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static IFCGeometryInfo CreateSurfaceGeometryInfo(
	double epsilon
)

Parameters

epsilon Double
The epsilon value used to process surfaces.

Return Value

IFCGeometryInfo
The new geometry info container.
See Also