GetMinimumSize Method


Linear Array Get Minimum Size Method

Returns the minimum size for a linear array based on the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static int GetMinimumSize(
	Document document
)

Parameters

document Document
The document.

Return Value

Int32
The minimum size of an array.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
Remarks
This value is 2 in projects and 0 in families.
See Also