Independent |
Set the end position of the tag's leader that points to specified reference.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters

Exception | Condition |
---|---|
ArgumentException | There is no leader end because the tag does not use a free end leader or the leader is not visible. -or- The specified reference is not currently tagged. |
ArgumentNullException | A non-optional argument was null |
InvalidOperationException | The IndependentTag object does not have a tag behavior. -or- For this tag leaders are not allowed. |

Tags with attached leaders or no leaders do not support leader ends. LeaderEndCondition for the tag's leader condition.