BuiltInFailures.PathOfTravelFailures Class


Built In Failures Path Of Travel Failures Class

Failures about PathOfTravel.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB BuiltInFailures PathOfTravelFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class PathOfTravelFailures

The BuiltInFailures PathOfTravelFailures type exposes the following members.

Properties
Name Description
Public property Static member CannotBePasted Path of Travel cannot be pasted into this view.
Public property Static member ResultAffectedByCrop A crop region is enabled in the view. The Path of Travel may not be the optimized route because it is calculating only inside the crop region. Consider uncropping the view and placing another Path of Travel to ensure you see the optimized route.
Public property Static member UpdateFailureMultiple [Number] Path of Travel lines failed to update. [Reason for failure]
Public property Static member UpdateFailureSingle Path of Travel failed to update.
Public property Static member UpdateSummary [Number] Path of Travel lines successfully updated. [Number] Path of Travel lines failed to update.
Top
See Also