Slab Edge Slab Edge Type Property Retrieves/set an object that represents the type of the SlabEdge. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public SlabEdgeType SlabEdgeType { get; set; } Public Property SlabEdgeType As SlabEdgeType Get Set public: property SlabEdgeType^ SlabEdgeType { SlabEdgeType^ get (); void set (SlabEdgeType^ value); } member SlabEdgeType : SlabEdgeType with get, set Property Value SlabEdgeType See Also Reference SlabEdge Class Autodesk.Revit.DB Namespace
Slab Edge Slab Edge Type Property Retrieves/set an object that represents the type of the SlabEdge. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public SlabEdgeType SlabEdgeType { get; set; } Public Property SlabEdgeType As SlabEdgeType Get Set public: property SlabEdgeType^ SlabEdgeType { SlabEdgeType^ get (); void set (SlabEdgeType^ value); } member SlabEdgeType : SlabEdgeType with get, set Property Value SlabEdgeType See Also Reference SlabEdge Class Autodesk.Revit.DB Namespace