BuiltInFailures.NumberingFailures Class


Built In Failures Numbering Failures Class

Failures related to object numbering operations.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB BuiltInFailures NumberingFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public static class NumberingFailures

The BuiltInFailures NumberingFailures type exposes the following members.

Properties
Name Description
Public property Static member InputOutOfValidRangeError The input value is out of the allowed range.
Public property Static member MoreThenOneElementWasChanged The operation lead to the renumbering of more then one element.
Public property Static member NumberAlreadyInUseError The new number is already in use.
Public property Static member SampleNumberingError Replace this with the first real one
Top
See Also