City |
An iterator to a city set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The CitySetIterator type exposes the following members.

Name | Description | |
---|---|---|
![]() | CitySetIterator | For Internal Use Only. |

Name | Description | |
---|---|---|
![]() | Current | Retrieves the item that is the current focus of the iterator. |
![]() ![]() | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject ) |

Name | Description | |
---|---|---|
![]() | Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject ) |
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object ) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object ) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object ) |
![]() | MoveNext | Move the iterator one item forward. |
![]() | Reset | Bring the iterator back to the start of the set. |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object ) |