City |
An iterator to a city set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The CitySetIterator type exposes the following members.

Name | Description | |
---|---|---|
![]() | CitySetIterator | For Internal Use Only. |

Name | Description | |
---|---|---|
![]() | Current | Retrieves the item that is the current focus of the iterator. |

Name | Description | |
---|---|---|
![]() | MoveNext | Move the iterator one item forward. |
![]() | Reset | Bring the iterator back to the start of the set. |