NullParameterValue Class


Null Parameter Value Class

A class that represent an empty (null) value of a parameter element.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB ParameterValue
Autodesk.Revit.DB NullParameterValue

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class NullParameterValue : ParameterValue

The NullParameterValue type exposes the following members.

Constructors
Name Description
Public method NullParameterValue Default constructor
Top
Properties
Name Description
Top
Methods
Name Description
Top
See Also