UpDirection Property


Up direction of the camera

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2017

Syntax

C#
public XYZ UpDirection { get; set; }
Visual Basic
Public Property UpDirection As XYZ
	Get
	Set
Visual C++
public:
property XYZ^ UpDirection {
	XYZ^ get ();
	void set (XYZ^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also