ProjectionMethod Property


Projection method

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2017

Syntax

C#
public ProjectionMethod ProjectionMethod { get; set; }
Visual Basic
Public Property ProjectionMethod As ProjectionMethod
	Get
	Set
Visual C++
public:
property ProjectionMethod ProjectionMethod {
	ProjectionMethod get ();
	void set (ProjectionMethod value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also