Item Property (String)


Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)

Syntax

C#
public AssetProperty this[
	string name
] { get; }
Visual Basic
Public ReadOnly Default Property Item ( _
	name As String _
) As AssetProperty
	Get
Visual C++
public:
property AssetProperty^ default[String^ name] {
	AssetProperty^ get (String^ name);
}

Parameters

name
Type: System String

See Also