VerticalOffset Property


Vertical offset of the camera's view center from target, measured at target distance.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2017

Syntax

C#
public double VerticalOffset { get; set; }
Visual Basic
Public Property VerticalOffset As Double
	Get
	Set
Visual C++
public:
property double VerticalOffset {
	double get ();
	void set (double value);
}

See Also