Determines whether two solids are identical, potentially offset from each other.
Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- first
- Type: Autodesk.Revit.DB Solid
The first solid.
- second
- Type: Autodesk.Revit.DB Solid
The second solid
- trf
- Type: Autodesk.Revit.DB Transform %
The offset transform
Return Value
True if they are identical, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |