An enumerated type listing possible placement of a box (an object of rectangular shape).
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Members
Member name | Description |
---|---|
Center | Placement of a box by its center point. |
TopLeft | Placement of a box by its top left corner. |
TopRight | Placement of a box by its top right corner. |
BottomRight | Placement of a box by its bottom right corner. |
BottomLeft | Placement of a box by its bottom left corner. |