Gets the user-visible name for a DuctLossMethodType.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- ductLossMethodType
- Type: Autodesk.Revit.DB.Mechanical DuctLossMethodType
The DuctLossMethodType to get the user-visible name.
- doc
- Type: Autodesk.Revit.DB Document
The document from which to get the DuctLossMethodType.
Remarks
The name is obtained in the current Revit language.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions InvalidOperationException | Thrown when information for the input DuctLossMethodType cannot be found. |