Application Property


Retrieves an object that represents the current Application for external command.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public UIApplication Application { get; set; }
Visual Basic
Public Property Application As UIApplication
	Get
	Set
Visual C++
public:
property UIApplication^ Application {
	UIApplication^ get ();
	void set (UIApplication^ value);
}

See Also