Associates the specified CoverType with the specified face of the element.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- face
- Type: Autodesk.Revit.DB Reference
- coverType
- Type: Autodesk.Revit.DB.Structure RebarCoverType
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | In this element, face does not have an associated CoverType, because it is not exposed. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |
Autodesk.Revit.Exceptions DisabledDisciplineException | None of the following disciplines is enabled: Structural. |