InsufficientResourcesException Class


The exception that is thrown when the OS runs out of resources, e.g. memory, disk space, or USER or GDI objects.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
[SerializableAttribute]
public class InsufficientResourcesException : InvalidOperationException
Visual Basic
<SerializableAttribute> _
Public Class InsufficientResourcesException _
	Inherits InvalidOperationException
Visual C++
[SerializableAttribute]
public ref class InsufficientResourcesException : public InvalidOperationException

Inheritance Hierarchy

See Also