Constructs a new instance of a filter to find all family symbols of the given family.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- familyId
- Type: Autodesk.Revit.DB ElementId
The family id.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The familyId is invalid. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |