Get the specified cell located by the intersection of the grid lines.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- uGridLineId
- Type: Autodesk.Revit.DB ElementId
The id of a grid line in the U-direction used to locate the cell.
- vGridLineId
- Type: Autodesk.Revit.DB ElementId
The id of a grid line in the V-direction used to locate the cell.
Return Value
The cell.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | Thrown if the grid line ids are not part of this curtain grid. |