IDropHandler Interface


An interface to be executed when custom data is dragged and dropped onto the Revit user interface.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public interface IDropHandler
Visual Basic
Public Interface IDropHandler
Visual C++
public interface class IDropHandler

Remarks

Custom data is supported for drag and drop only during an invocation of the DoDragDrop method on Application.

See Also