GetAllExternalFileReferenceIds Method


Gets the ids of all ExternalFileReferences.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public ICollection<ElementId> GetAllExternalFileReferenceIds()
Visual Basic
Public Function GetAllExternalFileReferenceIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetAllExternalFileReferenceIds()

Return Value

The ids of all ExternalFileReferences.

See Also