Gets the load classification parameter value.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- parameterId
- Type: Autodesk.Revit.DB ElementId
Parameter Id of the Load Classification
- nRow
- Type: System Int32
Row Number of the Load Summary Section
- nCol
- Type: System Int32
Column number of Load Summary Section
Return Value
The value of the Load Classification parameterExceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | The given row number nRow is invalid in Summary. -or- The given column number nCol is invalid in Summary. |