Adds a sub folder to the folder path with the given name.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- folderName
- Type: System String
The name of the folder.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The folderName is not a valid folder name used to display in Revit external resource browse UI. The name should be a unique non-empty short name and it should not contain any invalid character of \\/:*?"<>|. The length of combined path(server name + folder path) should not exceeds 259. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |