GetTransactionName Method


Retrieves the name of the transaction for which failures are being processed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public string GetTransactionName()
Visual Basic
Public Function GetTransactionName As String
Visual C++
public:
String^ GetTransactionName()

Return Value

The name of the transaction for which failures are being processed.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions InvalidOperationException This FailuresAccessor is inactive (is used outside of failures processing).

See Also