GetClearAfterRollback Method


Checks if all posted failures should be removed silently when transaction is being rolled back.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public bool GetClearAfterRollback()
Visual Basic
Public Function GetClearAfterRollback As Boolean
Visual C++
public:
bool GetClearAfterRollback()

Return Value

True if all posted failures should be removed silently when transaction is being rolled back.

See Also