GetTaggedLocalElement Method


Get the tagged local element if any.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public Element GetTaggedLocalElement()
Visual Basic
Public Function GetTaggedLocalElement As Element
Visual C++
public:
Element^ GetTaggedLocalElement()

Return Value

The tagged local element, or a null reference ( Nothing in Visual Basic) for orphan tags and tagged elements in links.

See Also