Gets the position of an existing vertex.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- index
- Type: System Int32
The index of the existing vertex. Should be between 0 and NumberOfVertices .
Return Value
The position of the vertex.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The index should be between 0 and the number of vertices of the wire. |
Autodesk.Revit.Exceptions DisabledDisciplineException | None of the following disciplines is enabled: Mechanical Electrical Piping. |