Divides the specified 2-D vector by the specified value.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- left
- Type: Autodesk.Revit.DB UV
The value to divide the vector by.
- value
- Type: System Double
The vector to divide by the value.
Return Value
The divided 2-D vector.Remarks
The divided vector is obtained by dividing each coordinate of the specified vector by the specified value.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | Thrown when the specified value is an infinite number or zero. |
Autodesk.Revit.Exceptions ArgumentNullException | Thrown when left is a null reference ( Nothing in Visual Basic) . |