MoveBasePointToHostBasePoint Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)

Syntax

C#
public void MoveBasePointToHostBasePoint(
	bool resetToOriginalRotation
)
Visual Basic
Public Sub MoveBasePointToHostBasePoint ( _
	resetToOriginalRotation As Boolean _
)
Visual C++
public:
void MoveBasePointToHostBasePoint(
	bool resetToOriginalRotation
)

Parameters

resetToOriginalRotation
Type: System Boolean

See Also