DefinesSlope Property


Retrieve or set the DefinesSlope of the curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool this[
	ModelCurve pCurve
] { get; set; }
Visual Basic
Public Property DefinesSlope ( _
	pCurve As ModelCurve _
) As Boolean
	Get
	Set
Visual C++
public:
property bool DefinesSlope[ModelCurve^ pCurve] {
	bool get (ModelCurve^ pCurve);
	void set (ModelCurve^ pCurve, bool value);
}

Parameters

pCurve
Type: Autodesk.Revit.DB ModelCurve

See Also