This validator checks that the view scale is in the allowable range.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- viewScale
- Type: System Int32
The denominator X in the view scale 1/X.
Return Value
True if the view scale is within the allowable range, false otherwise.Remarks
The view scale is expressed as 1/X, where X is an integer the range 1 to 24,000.