CreateSky Method


Creates an object that can be passed to DBView::setBackground function to set the background of the SunAndClouds type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public static ViewDisplayBackground CreateSky()
Visual Basic
Public Shared Function CreateSky As ViewDisplayBackground
Visual C++
public:
static ViewDisplayBackground^ CreateSky()

Return Value

New background object to pass to DBView::setBackground.

See Also