Sets the parameters that will not be included when this view is used as a template.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- newSet
- Type: System.Collections.Generic ICollection ElementId
The parameter ids that should not be marked to be included.
Remarks
This should be a subset of the parameters returned by GetTemplateParameterIds (other parameters will be ignored).
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |