Zoom the view.
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- zoomFactor
- Type: System Double
Factor by which to zoom in or out. Values greater than 1 zooms in, less than 1 zooms out.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | zoomFactor is not positive. |
Autodesk.Revit.Exceptions InvalidOperationException | The view is not a graphical view. |