GetKeyBasedTreeEntryErrors Method


Gets information about KeyBasedTreeEntry objects that could not be included in the KeyBasedTreeEntries object due to errors.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public IList<KeyBasedTreeEntryError> GetKeyBasedTreeEntryErrors()
Visual Basic
Public Function GetKeyBasedTreeEntryErrors As IList(Of KeyBasedTreeEntryError)
Visual C++
public:
IList<KeyBasedTreeEntryError^>^ GetKeyBasedTreeEntryErrors()

Return Value

An array of copies of the KeyBasedTreeEntryErrors contained in this object.

See Also