Gets the ids of the instances inserted into this host object.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- addRectOpenings
- Type: System Boolean
True if rectangular openings should be included in the return.
- includeShadows
- Type: System Boolean
True if shadows should be included in the return.
- includeEmbeddedWalls
- Type: System Boolean
True if embedded walls should be included in the return.
- includeSharedEmbeddedInserts
- Type: System Boolean
True if shared embedded inserts should be included in the return.