Checks whether the name is a valid short name for the external resource server.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- serverId
- Type: System Guid
The id of the external resource server.
- serverName
- Type: System String
The short name of the external resource server.
Return Value
True if the name is a valid short name, false otherwise.Remarks
A valid short name should match the restrictions documented in GetShortName .
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |