Unload the specified fabrication services from the project.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- serviceIds
- Type: System.Collections.Generic IList Int32
The ids of the fabrication services to unload.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | Fabrication services can not be unloaded if they are in use currently. -or- Some services are not loaded yet. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |
Autodesk.Revit.Exceptions InvalidOperationException | The current fabrication workspace is not connected and updated to source configuration, please reload and try again. |