Determines whether the specified integer is actually the id of a segment in this CompoundStructure.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- segmentId
- Type: System Int32
The id of a segment in this CompoundStructure.
Return Value
True if the specified segment is valid, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions InvalidOperationException | This operation is valid only for vertically compound structures. |