Ungroups selected headers of schedule.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- top
- Type: System Int32
The index of the top row of the selected headers.
- left
- Type: System Int32
The index of the left column of the selected headers.
- bottom
- Type: System Int32
The index of the bottom row of the selected headers.
- right
- Type: System Int32
The index of the right column of the selected headers.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | Headers could not be ungrouped. |