Sets the flags associated to a given measurement.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- flags
- Type: System Int32
The value of the flags to set. Flags values are defined in the enumerated class ValueAtPointFlags and are combined into the int value.
- measurement
- Type: System Int32
Measurement for which to set flags.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | The given value for measurement is negative. |