Returns the minimum number of digits to be used for formating the Number parameter of all enumerable elements of the given document.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- document
- Type: Autodesk.Revit.DB Document
The document this value is going to be applied to.
Return Value
The current number of formatting digitsRemarks
The number is used by all numbering schemas in the document.
The value can be modified by using the SetMinimumNumberOfDigits(Document, Int32) method.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |