Checks whether the LeaderEndCondition can be assigned.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- leaderEndCondition
- Type: Autodesk.Revit.DB LeaderEndCondition
The leader end condition to check.
Return Value
True if the leader end condition of the tag can be assigned, or false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |