Returns the index of the nearest non-zero width layer before this layer.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- thisIdx
- Type: System Int32
The layer from which to look for a non-zero width layer.
Return Value
The index of the layer found.Remarks
If this layer is non-zero width, it will be returned. If there are non-zero width layers found, returns -1.