Sets the mapping between the vertices in the top and bottom profiles.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- vertexMap
- Type: Autodesk.Revit.DB VertexIndexPairArray
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | Thrown when the input argument-"vertexMap"-is a null reference ( Nothing in Visual Basic) . |
Autodesk.Revit.Exceptions ArgumentException | Thrown if the input argument-"vertexMap"-is empty. |
Autodesk.Revit.Exceptions InvalidOperationException | Thrown when the document failed to regenerate. |